YafaRay failed to build with Python 3.8

Project:YafaRay
Component:YafaRay Core
Category:bug report
Priority:normal
Assigned:David Bluecame
Status:fixed
Description

Fedora team hit an issue related to Python 3.8 as seen on https://copr-be.cloud.fedoraproject.org/results/@python/python3.8/fedora...

See detailed report on https://bugzilla.redhat.com/show_bug.cgi?id=1725787

Comments

#5

Assigned to:Anonymous» David Bluecame
Status:active» fixed

Hello,

As far as I know this is now fixed thanks to the commit of this contributor:

https://github.com/YafaRay/Core/commit/1f567f92dbec6e334fbdd883cce91d502...

So it should be ok in the current v3.5.0 version, for example.

Thanks!